Home 技術関連情報 Joomla Joomlaのセキュリティホールに要注意
Joomlaのセキュリティホールに要注意 PDF 印刷 Eメール
作者 熊川 勝   
2008年09月 01日(月曜日) 11:48

Joomlaのセキュリティホールに要注意 

このサイトは、Joomlaの1.5.3にて作成していたのですが、ここの所、管理サイトにパスワードが違うと
入れなくなる現象が発生していました。

原因を調べた所、Joomla 1.5.5以前のバージョンでは、セキュリティホールがあり、
一番番号が低いユーザーのパスワードを変更されてしまうのだそうです。

Joomlaの1.5.6では対応されている様なので、1.5.5以前を利用している方は、
1.5.6へアップデートされる事をお勧めします。

最悪でもcomponent/com_userの下だけでも、早急に置き換えする事をお勧めします

 
HSB WebSite - フリーITエンジニア 熊川のWebSite -, Powered by Joomla! and designed by SiteGround web hosting